Advertise on fullfatrr.com »

Home > Site News & Feedback > Solving issues with forum login
Post Reply  Down to end
Page 1 of 2 12>
Print this entire topic · 
Martin
Site Admin


Member Since: 24 Mar 2007
Location: Hook Norton
Posts: 1556

United Kingdom 
Solving issues with forum login

Although not a common problem, issues with getting logged into the site are extremely frustrating so here are a few pointers to fix login problems.

This is generally caused by the cookie stored in your browser and the site software getting out of sync, rather than a password problem, so please try this before requesting a new password. If you do not know your password or are not sure then by all means try a password reset or contact me via the email address below.

The best way to solve this is to force both your browser and the site to 'forget' your login temporarily.

For Internet Explorer, try these instructions before using either of the links below:

  • Press F12 to bring up the IE developer tools
  • Click on the Cache menu
  • Click Clear cookies for domain
  • Restart IE and try again.

For other browers, or if the above does not work:

Arrow You can do this with the page at www.fullfatrr.com/delete_forum_cookie.php


Click the big red link towards the bottom underneath the diagnostic info and allow the page to do its thing and reload.

PLEASE NOTE that this will log you out. If you do not know your password or are not sure please contact me via the email address below.

If you continue to have problems, do email me: martin@fullfatrr.com FFRR owner by proxy

Post #179742 26th Mar 2013 11:50am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
p38arover



Member Since: 16 Dec 2015
Location: Western Sydney
Posts: 444

Australia 2004 Range Rover Vogue 4.4 V8 Adriatic Blue

On a related subject why does the system log me off, sometimes every day, sometimes after a few days. When I log back on, and select New Posts, the system says there aren't any when I know there are. Ron B. VK2OTC
2004 L322 V8 Auto
2007 Yamaha XJR1300
Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA

Post #403132 3rd Sep 2016 10:48am
View user's profile Send private message View poster's gallery Reply with quote
axle



Member Since: 28 Oct 2007
Location: Perth Perth the end of the Earth
Posts: 2905

Australia 2008 Range Rover Supercharged 4.2 SC V8 Rimini Red

It's probably Australia's third world internet, happens to me all the time when someone forgets to keep the string tight Rolling Eyes Big Cry 2008 MY Supercharged
Rimini Red / Jet
four zone climate
remote park heater
and no ugly kid windows.
magnus satis quod turpis satis

Post #403171 3rd Sep 2016 2:33pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
PaulTyrer



Member Since: 22 Jul 2013
Location: Devizes, Wiltshire
Posts: 929

United Kingdom 2003 Range Rover Vogue 4.4 V8 Epsom Green

I get the same thing. I use an iPad and it seems to happen when I clear the history.

Post #403181 3rd Sep 2016 4:08pm
View user's profile Send private message View poster's gallery Reply with quote
axle



Member Since: 28 Oct 2007
Location: Perth Perth the end of the Earth
Posts: 2905

Australia 2008 Range Rover Supercharged 4.2 SC V8 Rimini Red

That would be because by clearing your history you take out your login details , here the internet stops entirely for random periods and it appears to do the same thing but we don't know why and on bad weeks like when it's running between 0 mbds and 0.2 mbds that can several times an hour or just a day so I don't think the problem is with the sever . 2008 MY Supercharged
Rimini Red / Jet
four zone climate
remote park heater
and no ugly kid windows.
magnus satis quod turpis satis

Post #403219 4th Sep 2016 2:32am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
p38arover



Member Since: 16 Dec 2015
Location: Western Sydney
Posts: 444

Australia 2004 Range Rover Vogue 4.4 V8 Adriatic Blue

I have a very good 30 Mbps broadband cable internet connection and rarely have issues. I don't clear my history and it doesn't happen on any other forum I frequent. I rarely need to clear cookies. It happens on both iPad and PC. Ron B. VK2OTC
2004 L322 V8 Auto
2007 Yamaha XJR1300
Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA


Last edited by p38arover on 4th Sep 2016 5:27am. Edited 1 time in total

Post #403222 4th Sep 2016 5:23am
View user's profile Send private message View poster's gallery Reply with quote
p38arover



Member Since: 16 Dec 2015
Location: Western Sydney
Posts: 444

Australia 2004 Range Rover Vogue 4.4 V8 Adriatic Blue

axle wrote:
That would be because by clearing your history you take out your login details.


No, that would happen if you clear cookies, not history. Ron B. VK2OTC
2004 L322 V8 Auto
2007 Yamaha XJR1300
Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA

Post #403223 4th Sep 2016 5:26am
View user's profile Send private message View poster's gallery Reply with quote
alanm_3



Member Since: 19 Feb 2011
Location: moved out of Micks estate cottage since he defected to the dark side.
Posts: 5600

Scotland 2008 Range Rover Vogue SE TDV8 Java Black

This happens to on occasions. It can be while I'm at home, or away places.

I never clear cookies or cache.

The more annoying thing about it, is that once I re-login, it tells me there are no posts and I have to go back a few hours to see what's been posted. Got - 2008 TDV8 Vogue SE in Java black
Had - 2007 S/C in Stornoway Grey

Post #403234 4th Sep 2016 8:36am
View user's profile Send private message View poster's gallery Reply with quote
p38arover



Member Since: 16 Dec 2015
Location: Western Sydney
Posts: 444

Australia 2004 Range Rover Vogue 4.4 V8 Adriatic Blue

Yep, I get the same thing. Ron B. VK2OTC
2004 L322 V8 Auto
2007 Yamaha XJR1300
Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA

Post #403244 4th Sep 2016 9:58am
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin


Member Since: 24 Mar 2007
Location: Hook Norton
Posts: 1556

United Kingdom 

It's been reported on DISCO3 as well, and it seems there is a recent iOS update which has mucked up persistent forum logins Evil or Very Mad

For others it is generally down to your public IP address changing. Overnight (or at other times) your broadband router may disconnect itself and reconnect, and you get a different public IP address from the one you had before.

The forum then sees you as a totally new visit, and requests that you sign in and helpfully wipes the new posts list.

This also happens if you use the site on a multiple devices.

I am working on a fix but it's tricky to patch without stuffing up all logins Big Cry FFRR owner by proxy

Post #403389 5th Sep 2016 11:27am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
p38arover



Member Since: 16 Dec 2015
Location: Western Sydney
Posts: 444

Australia 2004 Range Rover Vogue 4.4 V8 Adriatic Blue

It's happening on my PC as well as iPad but it doesn't happen with any other forum I frequent, e.g., http://www.pentaxforums.com/, http://www.aulro.com/, http://www.stromtrooper.com/, http://www.yamahaxjrownersclub.com/; http://www.rangerovers.net/forum/, etc. on either the PC or iPad.

It's been happening for some time.

Thanks for looking into it Martin. Ron B. VK2OTC
2004 L322 V8 Auto
2007 Yamaha XJR1300
Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA

Post #403393 5th Sep 2016 11:39am
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin


Member Since: 24 Mar 2007
Location: Hook Norton
Posts: 1556

United Kingdom 

Other sites use other software which don't have this problem. They probably have lots of other niggles though Whistle FFRR owner by proxy

Post #403394 5th Sep 2016 11:45am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
p38arover



Member Since: 16 Dec 2015
Location: Western Sydney
Posts: 444

Australia 2004 Range Rover Vogue 4.4 V8 Adriatic Blue

Hmm, yes, I think they all, except http://www.yamahaxjrownersclub.com/, use vBulletin. The XJR forum uses phpBB like you.

Martin, I'll avoid using my iPad to view the site and will note if it occurs again. Perhaps it's iOS doing it and I'm seeing the resultant effect when I log on with the PC (Chrome/Win 10).

PS: I hope I haven't violated forum rules by posting the URLs of the other fora. Ron B. VK2OTC
2004 L322 V8 Auto
2007 Yamaha XJR1300
Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA

Post #403397 5th Sep 2016 11:54am
View user's profile Send private message View poster's gallery Reply with quote
RR2008HSE



Member Since: 06 Jan 2013
Location: British Columbia
Posts: 2781

Canada 2008 Range Rover HSE 4.4 V8 Java Black

I've had this problem a LOT with my iPad. Solution: use Chrome for the forum, not Safari. Ingot the latest iOS update and things are still good (touch wood!) with Chrome. Safari never worked here for me.

Post #403508 5th Sep 2016 8:01pm
View user's profile Send private message View poster's gallery Reply with quote
p38arover



Member Since: 16 Dec 2015
Location: Western Sydney
Posts: 444

Australia 2004 Range Rover Vogue 4.4 V8 Adriatic Blue

I don't think it's iOS related. I haven't used my iPad today and when I just came onto the forum with my PC, I'd been logged out again.

Using Chrome on the iPad makes no difference, I still get logged out. I always use Chrome. I only use Safari because Apple forces one to use it when clicking on links in emails, etc. Ron B. VK2OTC
2004 L322 V8 Auto
2007 Yamaha XJR1300
Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA

Post #403573 6th Sep 2016 6:15am
View user's profile Send private message View poster's gallery Reply with quote
Post Reply  Back to top
Page 1 of 2 12>
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001 phpBB Group. SEO by phpBB SEO
Site Copyright © 2006-2017 Martin Lewis