Advertise on fullfatrr.com »

Home > Site News & Feedback > site running slow ?
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
philbathurst



Member Since: 28 Apr 2013
Location: near heathrow
Posts: 114

United Kingdom 2016 Range Rover Vogue SE TDV6 Montalcino Red
site running slow ?

Is it my end or is the site running slow. various other LR's this one is still the best

Post #372759 17th Feb 2016 12:25pm
View user's profile Send private message View poster's gallery Reply with quote
philbathurst



Member Since: 28 Apr 2013
Location: near heathrow
Posts: 114

United Kingdom 2016 Range Rover Vogue SE TDV6 Montalcino Red

soon as I posted this the site speeded up not sure if it was at my end though various other LR's this one is still the best

Post #372760 17th Feb 2016 12:26pm
View user's profile Send private message View poster's gallery Reply with quote
miggit



Member Since: 12 Jul 2014
Location: Milton Keynes
Posts: 3655

United Kingdom 

I think it was the site...... or we both have issues at our ends Wink Yesterday I couldn't spell Engineer... Today I are one!
Inventor of the 'Guide-o-Matic automatic wheel alignment tool'
Former long term L322 owner, Up/Down graded to a Classic Tractor!

Post #372763 17th Feb 2016 12:42pm
View user's profile Send private message View poster's gallery Reply with quote
Duracell777



Member Since: 07 Sep 2015
Location: Warwickshire
Posts: 128

United Kingdom 2007 Range Rover Vogue TDV8 Buckingham Blue

Slow here too Thumbs Up

Post #372764 17th Feb 2016 12:43pm
View user's profile Send private message View poster's gallery Reply with quote
nar53



Member Since: 05 Nov 2015
Location: Le Mans
Posts: 120

France 2002 Range Rover Vogue Td6 Giverny Green

Hello All. I know this is an oldish thread but I didn't see any point in starting a new one.

Anyway, I don't know about the rest of you but I find the site to be painfully slow. At least a minute to open a new page or to go back to where I came from.

I do live in rural France & I do have crappy internet but sadly this is the only site I have trouble with & its one of the sites I would like to visit the most, but I just cant.

Any idea whats up?

Oh & I've tried several different browsers & its the same with them all.

Cheers...

Post #404949 16th Sep 2016 12:19am
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2021 Futuranet Ltd & Martin Lewis


Switch to Mobile site