Advertise on fullfatrr.com »

Home > In Car Electronics (L405) > 2013 No handsfree or voice recognition
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
andygts



Member Since: 16 May 2015
Location: Yorkshire
Posts: 256

United Kingdom 2013 Range Rover Autobiography SDV8 Luxor
2013 No handsfree or voice recognition

As the tilte says I've lost handsfree and voice recognition, I haven't changed any settings, phone or anything.

The phone connects via bluetooth and will make a call but I get no audio. I've not yet tested it but I'd guess they won't be able to hear me either as the voice recognition says it can't hear me either by pressing the button or using the learn voice procedure from the setup screen.

The IIDTool isn't shedding any light on things either Big Cry

Is there a reset procedure for the L405? I don't want to just go disconnecting the two batteries in the boot incase it causes further issues. Current
2013 Range Rover Autobiography SDV8
2001 Porsche 911 Turbo
_____________________________________
Previous
2007 Range Rover Vogue SE TDV8
2002 Range Rover HSE TD6
+ Many other non LR products

Post #548103 24th Mar 2020 10:56am
View user's profile Send private message View poster's gallery Reply with quote
Weegie



Member Since: 09 Jun 2014
Location: S West France
Posts: 2325

France 2008 Range Rover Vogue TDV8 Stornoway Grey

It's probably gone into self isolation. Very Happy John
2008 Stornoway Grey 3.6 Tdv8 Vogue
2005 TD6 Java Black Vogue - Written off!!
GAP iiD BT
2003 Discovery TD5 Auto, Nanocom Evolution - gone to a new home!
MasseyFerguson 152 - No electronics!!

Post #548105 24th Mar 2020 11:34am
View user's profile Send private message View poster's gallery Reply with quote
andygts



Member Since: 16 May 2015
Location: Yorkshire
Posts: 256

United Kingdom 2013 Range Rover Autobiography SDV8 Luxor

I've just pulled an old phone out of isolation and stuck it on charge, going to give that a try just to rule out my phone. Current
2013 Range Rover Autobiography SDV8
2001 Porsche 911 Turbo
_____________________________________
Previous
2007 Range Rover Vogue SE TDV8
2002 Range Rover HSE TD6
+ Many other non LR products

Post #548107 24th Mar 2020 11:39am
View user's profile Send private message View poster's gallery Reply with quote
peanutbob



Member Since: 03 Mar 2013
Location: UK
Posts: 51

United Kingdom 2018 Range Rover Vogue SE SDV8 Santorini Black

I had the same issue sporadically on a 2017 model and it was the act of plugging in or unplugging the iPhone usb cable. The car would grab part of the phone but not always the audio part. Unplugging the cable didn’t usually assist as the car wouldn’t release the phone, so a phone restart would break the connection and then all was ok. I had a suspicion that plugging in the phone via usb whilst starting the car might be causing the issue but not 100pc!

Post #548196 25th Mar 2020 8:41am
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2020 Futuranet Ltd & Martin Lewis


Switch to Mobile site